Issue: 


Agents cannot see any visitors listed in the Agent Console

Possible cause: 


A common cause is that one or more of your web pages do not have the LivePerson monitor tag (Live Engage Tag) correctly embedded. You should verify correct tag placement before moving to the next step.

The operators permission group has a very limited feature set by default. When you first assign an agent to this group, you may find that their ability to view visitors or accept chats outside their skill group is limited.

Solution: 


We recommend that you review the permission group settings in the Admin Console under User Set Up > Permissions.

Click the Expand All links to see the available features, and ensure that your operators have View Visitors in Operator Interface privileges.

View visitors permissions